GFoundry Apps Technical requirements

Web App

Using GFoundry web app requires at least one computer with internet access and a browser.

The solution was tested in the following browsers, confirming the good functioning of all functionalities (at this document update date):

  • Internet Explorer v10
  • Internet Explorer v11
  • Chrome version 32 to the latest version
  • Firefox version 25 up to the latest version
  • Safari version 7 to the latest version

Backoffice

Using GFoundry backoffice requires at least one computer with internet access and a browser.

The solution was tested in the following browsers, confirming the good functioning of all functionalities (at this document update date):

  • Internet Explorer v10
  • Internet Explorer v11
  • Chrome version 32 to the latest version
  • Firefox version 25 up to the latest version
  • Safari version 7 to the latest version

iOS devices

The use of GFoundry in iOS smartphones requires at least one of the following equipment and Internet access for the correct functioning of all functionalities:

  • iPhone 5 with iOS 9 up to latest version (iOS11).
  • iPhone 5S with iOS 9 up to latest version (iOS12).
  • iPhone 5C with iOS 9 up to latest version (iOS11).
  • iPhone 6 with iOS 9 up to latest version (iOS12).
  • iPhone 6 Plus with iOS 9 up to latest version (iOS12).
  • iPhone 6s with iOS 9 up to latest version (iOS13).
  • iPhone 6s Plus with iOS 9 up to latest version (iOS13).
  • iPhone 7 up to latest version (iOS13).
  • iPhone 7 Plus up to the latest version (iOS13).
  • iPhone 8 up to latest version (iOS13).
  • iPhone 8 Plus up to latest version (iOS13).
  • iPhone X up to the latest version (iOS13)
  • iPhone XR up to the latest version (iOS13)
  • iPhone XS up to the latest version (iOS13)
  • iPhone XS Max up to the latest version (iOS13)
  • iPhone 11 up to the latest version (iOS13)
  • iPhone 11 Pro up to the latest version (iOS13)
  • iPhone 11 Pro Max up to the latest version (iOS13)

Android devices

The use of GFoundry in smartphones with Android operating system requires at least one of the following equipment and Internet access for the correct functioning of all functionalities:

OS Versions:

  • Android 4.3 – Jelly Bean
  • Android 4.4 – KitKat
  • Android 5.x – Lollipop
  • Android 6.x – Marshmallow
  • Android 7.0/7.1 – Nougat
  • Android 8.0/8.1 – Oreo
  • Android 9.0 – Pie
  • Androd 10
  • Device with at least 800 px vertical resolution.